v0.1.4-BETA

Features

PostgreSQL support

In this release we are supporting monitoring of PostgreSQL version 9 and above including derivatives such as TimeScaleDB and Amazon RDS Aurora . To get started monitoring PostgreSQL, see the pre-requisites and then go to add database in DBmarlin.

MySQL support

In this release we are supporting monitoring of MySQL version 5.6 and above. This includes derivatives such as MariaDB, Percona XtraDB and Amazon RDS Aurora. To get started monitoring PostgreSQL, see the pre-requisites and then go to add database in DBmarlin.

Known Issues

Create DB Target

tip

When creating a new DB Target the Sensor is stopped, but the UI reports it as running. In the UI, need to do a stop then start, to start the sensor for the first time.

Upgrading

info

There is no upgrade during the beta. You need to run stop.sh then rm -rf /opt/dbmarlin and do a clean install of the latest version from https://download.dbmarlin.com