Skip to main content

v3.12.0

Release date

2nd January 2024

Improvements

Fixes

Known Issues

  • If you are monitoring a server which requires TLS v1.0 or v1.1 which are now obsolete you will need to edit ./lib/security/java.security to change disabledAlgorithms and restart the DBmarlin Tomcat. See this FAQ for more details.